Username or Email Address
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Results 1 to 3 of 3
    1. 10-06-2010 02:47 PM #1
      Recently my Jetta has been having trouble starting. After about three or four tries, it finally starts but the EPC light always comes on after this happens. Usually I can turn the car off and it will restart easily and the light will go off. What could be causing this and what can I do to fix it? (The check engine light has also been going on and off...)

    2. Junior Member jettaman06's Avatar
      Join Date
      Sep 29th, 2010
      Location
      Chula Vista, CA
      Posts
      33
      Vehicles
      2004/VW/Jetta/GLI
      08-31-2011 07:26 AM #2
      The same thing happened to me today. I was sitting in the drive thru and my car just cut off. I tried to crank it again and nothing. I waited 10 seconds and it started right up with no lights. About 2 minutes later it cut off again and it took three times to get it running but when it came back on the EPC light was on also. I finally got to where I was going and I cut the car off and back on with no problem and the EPC light was off.

    3. Junior Member tony450's Avatar
      Join Date
      Apr 20th, 2011
      Location
      Montreal
      Posts
      70
      Vehicles
      2003 golf gti 1.8t
      08-31-2011 10:09 AM #3
      Similar thing happend to me its most likely your crank sensor shouldnt be to expensive my car would die at lights and had to wait a few minutes to start it back up

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •